Vulnerability Watch Breaking alerts on threats and vulnerabilities from our Research Special Operations team.Latest Activity: 2 days ago481 Posts792 unreadProduct Announcements Discover new product releases, features, and innovations with Tenable's latest updates.Latest Activity: 2 days ago233 Posts411 unreadTenable Research Release Highlights Stay updated on key research releases, plugin updates, and audit files impacting you.Latest Activity: 8 days ago474 Posts917 unread
Vulnerability Watch Breaking alerts on threats and vulnerabilities from our Research Special Operations team.Latest Activity: 2 days ago481 Posts792 unread
Product Announcements Discover new product releases, features, and innovations with Tenable's latest updates.Latest Activity: 2 days ago233 Posts411 unread
Tenable Research Release Highlights Stay updated on key research releases, plugin updates, and audit files impacting you.Latest Activity: 8 days ago474 Posts917 unread
Recent ContentMost RecentMost LikesNo Solutions YetMost ViewedMost RepliesTenable Security Intel Brief: Attacker chains three Ivanti VPN zero-days Welcome to this week's Tenable Security Intel Brief, a curated summary of the top stories in cybersecurity by Tenable's Research Special Operations (RSO) team. This week, Volexity reported an attac...VPR Updates Ending for Tenable Security Center 6.4 and Earlier Hi everyone! Please be aware Tenable Security Center 6.4 and earlier will no longer receive Vulnerability Priority Rating (VPR) updates, effective on November 1, 2026. What this means New plugins ...Microsoft’s October 2026 Patch Tuesday addresses 1407 CVEs (CVE-2026-96951) On October 13, Microsoft released its October 2026 Patch Tuesday release, which patched 1,407 CVEs with 69 rated critical, 1,337 rated as important, and one rated as low. For the second month in a ro...Exchange Inspector Is Now Live on the CyberAgents Exchange “Is it safe to run?” That’s the question that can give security teams pause after they find a promising open source AI agent. Starting today, the CyberAgents Exchange AI Inspector (aka, “Exchange...Research Release Highlight: New Keeper Commander PAM Integration Summary Tenable is proud to announce a new integration with Keeper Commander for use with Keeper Security providing streamlined privileged access in credentialed vulnerability scans. This integratio...Tenable Security Intel Brief: OpenAI model got into an Australian gov portal Welcome to this week's Tenable Security Intel Brief, a curated summary of the top stories in cybersecurity by Tenable's Research Special Operations (RSO) team. But first: Citrix fixed another explo...Improvement To Plugin 142960 “HSTS Missing From HTTPS Server (RFC 6797)” Summary Plugin 142960 now validates the identity of an HTTPS service in line with the current RFC 9525 as opposed to the obsolete RFC 6125. When a service's TLS certificate contains Subject Alternat...Tenable Security Intel Brief: NetScaler zero-day warnings arrived before patches Welcome to this week's Tenable Security Intel Brief, a curated summary of the top stories in cybersecurity by Tenable's Research Special Operations (RSO) team. This week, Citrix fixed two NetScaler...FAQ about CVE-2026-88771 and CVE-2026-88772: Citrix NetScaler Zero-Day RCE vulnerabilities On September 27, Citrix published a security bulletin for two NetScaler ADC and NetScaler Gateway vulnerabilities that were exploited against unpatched customer deployments. CVE Descri...CVE-2025-31324: Vulnerability in SAP NetWeaver Exploited in the Wild CVE-2025-31324, a zero day vulnerability in SAP NetWeaver, has been generating a good deal of chatter in recent days. Media outlets report that it is being targeted by multiple ransomware groups and ...
Featured ContentTenable Product Update Newsletter — July 2026 Check out our July newsletter to learn about the latest product and research updates, events, and educational content. Plus, this month we’re featuring the launch of the CyberAgents Exchange, ...Tenable Security Intel Brief: UAT-7810 builds fresh relay networks Welcome to this week's Tenable Security Intel Brief, a curated summary of the top stories in cybersecurity by Tenable's Research Special Operations (RSO) team. This week, Cisco Talos details UAT-78...